<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<title>The Best Back-to-School Sales 2021 From Apple, Best Buy, Target, and Morexx</title>
<meta name="Description" content="Looking for deals on back-to-school sales? Don’t miss out on school supply discounts from retailers like Best Buy, Target, Apple, Staples, and more.">
<link rel="canonical" href="https://www.savings.com/savvy/back-to-school-deals-sales">
<meta content="True" name="HandheldFriendly">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes">
<meta name="referrer" content="origin-when-cross-origin">
<link rel="preconnect" href="https://node1.sdccdn.com" crossorigin="anonymous">
<link rel="dns-prefetch" href="https://node1.sdccdn.com">
<link rel="preconnect" href="https://www.googletagmanager.com" crossorigin="anonymous">
<link rel="preconnect" href="https://www.google-analytics.com" crossorigin="anonymous">
<link rel="dns-prefetch" href="https://www.googletagmanager.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://stats.g.doubleclick.net">
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WMF4HVR');</script>
<!-- End Google Tag Manager -->
<meta name="google-site-verification" content="867RiPt_hF7jxJZ6Tcm-6KwWSi2lUlPjlMsOWR7Rjp4">
<meta name="google-site-verification" content="9knKIrRzHX6N8W63jt2Ogc6RFL0UGNQBbKudh0RUxes">
<meta property="og:site_name" content="Savings.com">
<meta property="og:title" content="The Best Back-to-School Sales 2021 From Apple, Best Buy, Target, and Morexx">
<meta property="og:type" content="website">
<meta property="og:image" content="https://cdn.sdccdn.com/images/savings/logo/5005138.jpeg?width=500">
<meta property="og:image:alt" content="The Best Back-to-School Sales 2021 From Apple, Best Buy, Target, and Morexx">
<meta property="og:url" content="https://www.savings.com/savvy/back-to-school-deals-sales">
<meta property="og:description" content="Looking for deals on back-to-school sales? Don’t miss out on school supply discounts from retailers like Best Buy, Target, Apple, Staples, and more.">
<meta property="fb:page_id" content="34513493785">
<meta id="fb-app-id" property="fb:app_id" content="130255154655">
<link rel="shortcut icon" href="https://node1.sdccdn.com/images/theme/sdc2/favicon.ico?v=232435f7">
<link rel="apple-touch-icon" sizes="180x180" href="https://node1.sdccdn.com/images/theme/sdc2/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://node1.sdccdn.com/images/theme/sdc2/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://node1.sdccdn.com/images/theme/sdc2/favicon-16x16.png">
<link rel="preload" href="https://node1.sdccdn.com/fonts/poppins/tk-poppins-600.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://node1.sdccdn.com/fonts/sofia-pro/tk-sofia-pro-400.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://node1.sdccdn.com/fonts/sofia-pro/tk-sofia-pro-700.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://node1.sdccdn.com/fonts/webfonts-subset/fa-solid-900.woff2?v=12" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://node1.sdccdn.com/fonts/webfonts-subset/fa-regular-400.woff2?v=12" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://node1.sdccdn.com/fonts/webfonts-subset/fa-light-300.woff2?v=12" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://node1.sdccdn.com/fonts/webfonts-subset/fa-brands-400.woff2?v=12" as="font" type="font/woff2" crossorigin="anonymous">
<style>
@font-face {
font-family:"poppins";
src:url("https://node1.sdccdn.com/fonts/poppins/tk-poppins-600.woff2") format("woff2");
font-display:optional;
font-style:normal;
font-weight:600;
}
@font-face {
font-family:"sofia-pro";
src:url("https://node1.sdccdn.com/fonts/sofia-pro/tk-sofia-pro-400.woff2") format("woff2");
font-display:optional;
font-style:normal;
font-weight:400;
}
@font-face {
font-family:"sofia-pro";
src:url("https://node1.sdccdn.com/fonts/sofia-pro/tk-sofia-pro-700.woff2") format("woff2");
font-display:optional;
font-style:normal;
font-weight:700;
}
</style>
 <link href="https://node1.sdccdn.com/dist/sdc2/shared.chunk.min.css?v=9bed8ed5" rel="stylesheet" rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet';this.removeAttribute('as');">
<link href="https://node1.sdccdn.com/dist/sdc2/common.bundle.min.css?v=6396cc9b" rel="stylesheet" rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet';this.removeAttribute('as');">
<link href="https://node1.sdccdn.com/dist/sdc2/rebrand.bundle.min.css?v=7c6ea882" rel="stylesheet" rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet';this.removeAttribute('as');">
<link href="https://node1.sdccdn.com/dist/sdc2/seo-landing.bundle.min.css?v=edf32ee0" rel="stylesheet" rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet';this.removeAttribute('as');">
<link href="https://node1.sdccdn.com/dist/sdc2/savvy.bundle.min.css?v=89264f72" rel="stylesheet" rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet';this.removeAttribute('as');">
<link href="https://node1.sdccdn.com/dist/sdc2/fonts.bundle.min.css?v=288abb23" rel="stylesheet" rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet';this.removeAttribute('as');">
<script>
!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
</script>
<!--[if lte IE 9]>
<script src="https://node1.sdccdn.com/js/lib/matchMedia.js?v=a6204a7a"></script>
<script src="https://node1.sdccdn.com/js/lib/matchMedia.addListener.js?v=d11d3551"></script>
<![endif]-->
<script>
var _PageInfo = {
resources: {
js: {},
css: {},
ref: {}
},
auth: {
id: "6Le4LRoUAAAAAI6qiqZizkwQST93_qaC9eYXPMWV",
oauth: {
google: "902053597161-nfnih52u5gko5gg0ei4agl5vhj060343.apps.googleusercontent.com",
googleOneTap: false,
facebook: "159253302502784",
apple: "com.savings.web.signin"},
anonVote: false},
breakpoints: {xs: "0", sm: "375px", md: "768px", lg: "1030px", xl: "1200px"},
loginEnabled: true,
loggedIn: false,
logError: true,
sem: false,
charity: false,
debug: {
entity: {
props: [
{title: "Canonical", value: "https://www.savings.com/savvy/back-to-school-deals-sales"},
{title: "Meta Desc", value: "Looking for deals on back-to-school sales? Don’t miss out on school supply discounts from retailers like Best Buy, Target, Apple, Staples, and more."}
]
}
},
domain: "savings.com",
cdn: {
root: "https://cdn.sdccdn.com",
nodes: ["https://node1.sdccdn.com"],
},
locale: {
zipcode: "",
network: 1 ,
lang: "en_US"
},
theme: "sdc2",
twitter: "savings",
msg: {
ariaNewWindow: "Opens in a new window",
coupon: "coupon",
copy: "Copy",
copied: "Copied",
copyGo: "Copy &amp; Go",
copyCode: "Copy Code",
copyCodeClipboard: "Copy code to clipboard",
moduleCodeReveal: "Go to store"
},
mvt: {
deviceType: "",
recipeName: "",
recipeId: "",
recipeValue: "",
inPageUrl: ""
},
survey: {
pageCount: 0 ,
percentage: 0 ,
urlRegEx: "*" },
entity: {
id: "256",
name: "The Best Back-to-School Sales 2021 From Apple, Best Buy, Target, and Morexx",
type: "article",
url: "/savvy/back-to-school-deals-sales",
resource: "back-to-school-deals-sales"
}
};
</script>
</head>
<body class="seo_landing rebrand locale-us">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WMF4HVR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="layout">
<a id="skip-link" href="#wrapper-top" class="btn btn-sm block">Skip to main content</a>
  <header id="header">
<div id="header-masthead">
<div class="container">
<div class="row">
<div class="col d-flex j-between">
<div id="header-return" class="d-flex a-center flex1">
<a href="/" class="link-grey f-14 f-16-lg"><i class="icon fas fa-chevron-left size-12 " aria-hidden="true"></i> Return to Savings.com</a>
</div>
<div id="header-wrapper" class="clearfix">
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "SiteNavigationElement",
"name": ["Coupons", "Circulars", "Savvy"],
"url": ["https://www.savings.com/coupons", "https://www.savings.com/circulars", "https://www.savings.com/savvy"]
}
</script>
<nav id="header-nav">
<ul class="nav-list visible-lg-table center-block header-nav-container">
 <li class="tab pos-rel hasDropdown hideDropdown" data-query="/sdc/nav_dropdown.html?tab=deals">
<a class="coupons" href="/coupons" title="Coupons" >
<span class="tab-txt">Coupons<i class="icon fas fa-chevron-down v-mid iblock " aria-hidden="true"></i></span>
</a>
<div class="tab-dropdown clearfix txt-left">
<div class="tab-dropdown-content flexbox">
<ul class="tab-groups">
<li><a href="#" class="secondary-font active" data-idx="0">Shop by Category</a></li>
<li><a href="#" class="secondary-font" data-idx="1">Shop by Store</a></li>
</ul>
<div class="flex1">
<div class="tab-list active">
<ul class="pill-list pill-list--category" data-ga-context="top_nav">
<li>
<a class="pill" data-ga-context="category_home-and-garden" href="/coupons/home-and-garden">Home & Garden</a>
</li>
<li>
<a class="pill" data-ga-context="category_apparel-and-accessories" href="/coupons/apparel-and-accessories">Apparel & Accessories</a>
</li>
<li>
<a class="pill" data-ga-context="category_food-and-beverage" href="/coupons/food-and-beverage">Food & Beverage</a>
</li>
<li>
<a class="pill" data-ga-context="category_travel" href="/coupons/travel">Travel</a>
</li>
<li>
<a class="pill" data-ga-context="category_health-and-medicine" href="/coupons/health-and-medicine">Health & Medicine</a>
</li>
<li>
<a class="pill" data-ga-context="category_beauty-and-personal-care" href="/coupons/beauty-and-personal-care">Beauty</a>
</li>
<li>
<a class="pill" data-ga-context="category_computers-and-software" href="/coupons/computers-and-software">Computers & Software</a>
</li>
<li>
<a class="pill" data-ga-context="category_wireless-broadband-and-cable" href="/coupons/wireless-broadband-and-cable">Wireless, Broadband & Cable</a>
</li>
<li>
<a class="pill" data-ga-context="category_electronics" href="/coupons/electronics">Electronics</a>
</li>
<li>
<a class="pill" data-ga-context="category_jewelry-and-watches" href="/coupons/apparel-and-accessories/accessories/jewelry-and-watches">Jewelry & Watches</a>
</li>
<li><a href="/coupons/categories" class="more">View All Categories</a></li>
</ul>
</div>
<div class="tab-list ">
<ul class="pill-list" data-ga-context="top_nav">
<li>
<a class="pill invert" data-ga-context="merchant_macys.com" href="/coupons/macys.com" title="Macys Coupons">Macy's</a>
</li>
<li>
<a class="pill invert" data-ga-context="merchant_shein.com" href="/coupons/shein.com" title="Shein Coupons">SHEIN</a>
</li>
<li>
<a class="pill invert" data-ga-context="merchant_homedepot.com" href="/coupons/homedepot.com" title="Home Depot Coupons">Home Depot</a>
</li>
<li>
<a class="pill invert" data-ga-context="merchant_journeys.com" href="/coupons/journeys.com" title="Journeys Coupons">Journeys</a>
</li>
<li>
<a class="pill invert" data-ga-context="merchant_verizon.com" href="/coupons/verizon.com" title="Verizon Wireless Deals">Verizon</a>
</li>
<li>
<a class="pill invert" data-ga-context="merchant_officedepot.com" href="/coupons/officedepot.com" title="Office Depot Coupon">Office Depot</a>
</li>
<li>
<a class="pill invert" data-ga-context="merchant_build.com" href="/coupons/build.com" title="Build.com Coupons">Build.com</a>
</li>
<li>
<a class="pill invert" data-ga-context="merchant_zales.com" href="/coupons/zales.com" title="Zales Promo Codes">Zales</a>
</li>
<li>
<a class="pill invert" data-ga-context="merchant_att.com" href="/coupons/att.com" title="AT&T Promo Codes">AT&T</a>
</li>
<li>
<a class="pill invert" data-ga-context="merchant_vistaprint.com" href="/coupons/vistaprint.com" title="Vistaprint Promo Code">Vistaprint</a>
</li>
<li>
<a class="pill invert" data-ga-context="merchant_cheapoair.com" href="/coupons/cheapoair.com" title="CheapOair Promo Codes">CheapOair</a>
</li>
<li>
<a class="pill invert" data-ga-context="merchant_4wheelparts.com" href="/coupons/4wheelparts.com" title="4WheelParts Promo Code">4WheelParts</a>
</li>
<li>
<a class="pill invert" data-ga-context="merchant_greatwolf.com" href="/coupons/greatwolf.com" title="Great Wolf Lodge Coupons">Great Wolf Lodge</a>
</li>
<li>
<a class="pill invert" data-ga-context="merchant_oldnavy.com" href="/coupons/oldnavy.com" title="Old Navy Coupons">Old Navy</a>
</li>
<li>
<a class="pill invert" data-ga-context="merchant_lowes.com" href="/coupons/lowes.com" title="Lowes Coupons">Lowe's</a>
</li>
<li>
<a class="pill invert" data-ga-context="merchant_kohls.com" href="/coupons/kohls.com" title="Kohl's Coupons">Kohl's</a>
</li>
<li>
<a class="pill invert" data-ga-context="merchant_gap.com" href="/coupons/gap.com" title="Gap Coupons">GAP</a>
</li>
<li>
<a class="pill invert" data-ga-context="merchant_walmart.com" href="/coupons/walmart.com" title="Walmart Promo Codes">Walmart</a>
</li>
<li>
<a class="pill invert" data-ga-context="merchant_jcpenney.com" href="/coupons/jcpenney.com" title="JCPenney Coupons">JCPenney</a>
</li>
<li>
<a class="pill invert" data-ga-context="merchant_bananarepublic.com" href="/coupons/bananarepublic.com" title="Banana Republic Coupons">Banana Republic</a>
</li>
<li>
<a class="pill invert" data-ga-context="merchant_fanatics.com" href="/coupons/fanatics.com" title="Fanatics Coupons">Fanatics</a>
</li>
<li>
<a class="pill invert" data-ga-context="merchant_hp.com" href="/coupons/hp.com" title="HP Coupon Codes">HP</a>
</li>
<li>
<a class="pill invert" data-ga-context="merchant_nordstrom.com" href="/coupons/nordstrom.com" title="Nordstrom Coupons">Nordstrom</a>
</li>
<li>
<a class="pill invert" data-ga-context="merchant_personalizationmall.com" href="/coupons/personalizationmall.com" title="Personalization Mall Coupons">Personalization Mall</a>
</li>
<li>
<a class="pill invert" data-ga-context="merchant_samsclub.com" href="/coupons/samsclub.com" title="Sams Club Coupons">Sam's Club</a>
</li>
<li>
<a class="pill invert" data-ga-context="merchant_target.com" href="/coupons/target.com" title="Target Promo Codes">Target</a>
</li>
<li>
<a class="pill invert" data-ga-context="merchant_chewy.com" href="/coupons/chewy.com" title="Chewy.com Promo Codes">Chewy.com</a>
</li>
<li>
<a class="pill invert" data-ga-context="merchant_sportsmansguide.com" href="/coupons/sportsmansguide.com" title="Sportsmans Guide Coupons">Sportsmans Guide</a>
</li>
<li>
<a class="pill invert" data-ga-context="merchant_childrensplace.com" href="/coupons/childrensplace.com" title="Children's Place Coupons">The Children's Place</a>
</li>
<li>
<a class="pill invert" data-ga-context="merchant_advanceautoparts.com" href="/coupons/advanceautoparts.com" title="Advance Auto Parts Coupons">Advance Auto Parts</a>
</li>
<li>
<a class="pill invert" data-ga-context="merchant_belk.com" href="/coupons/belk.com" title="Belk Coupon">Belk</a>
</li>
<li><a href="/coupons/stores" class="more">View All Stores</a></li>
</ul>
</div>
</div>
</div>
</div>
</li>
 <li class="tab">
<a href="/circulars" title="Circulars" >
<span class="tab-txt">Circulars</span>
</a>
<div class="tab-dropdown clearfix txt-left">
<div class="tab-dropdown-content flexbox">
<ul class="tab-groups">
</ul>
<div class="flex1">
</div>
</div>
</div>
</li>
 <li class="tab">
<a href="/savvy" title="Savvy" >
<span class="tab-txt">Savvy</span>
</a>
<div class="tab-dropdown clearfix txt-left">
<div class="tab-dropdown-content flexbox">
<ul class="tab-groups">
</ul>
<div class="flex1">
</div>
</div>
</div>
</li>
</ul>
</nav> </div> <script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "SiteNavigationElement",
"name": ["Sign Up", "Login"],
"url": ["https://www.savings.com/account/memberlogin.html", "https://www.savings.com/account/memberlogin.html?familiar=true"]
}
</script>
<div id="header-account">
<ul class="nav-list inline-list visible-lg-block">
<li class="tab action signup" data-action="signup"><a href="/account/memberlogin.html"><span class="tab-txt">Sign Up</span></a></li>
<li class="tab action login last" data-action="login"><a href="/account/memberlogin.html?familiar=true"><span class="tab-txt">Login</span></a></li>
</ul>
</div>
<div class="toggle-group">
<a id="toggle-menu" class="toggle" href="#" title="Menu" aria-expanded="false" aria-label="Toggle navigation"><i class="icon fas fa-bars " aria-hidden="true"></i></a>
</div>
</div>
</div> </div> </div> <div id="content-overlay" class="hideOverlay"></div>
</header> 
<div id="wrapper-top" class="clearfix">


<section id="header-savvy" class="bg-tan">
<div class="container">
<div class="row">
<div class="col d-flex">
<div class="visible-lg-flex a-center flex1">
&nbsp;
</div>
<div class="flex1">
<div id="savvy-logo">
<a href="/savvy" title="Savvy by Savings.com">
<picture class="">
<source srcset="https://node1.sdccdn.com/images/theme/sdc2/logos/savvy_mob.svg?v=fe54e43f" media="(max-width: 1030px)">
<source srcset="https://node1.sdccdn.com/images/theme/sdc2/logos/savvy_desk.svg?v=6bbc8588" media="(min-width: 1031px)">
<img alt="Savvy by Savings.com" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1 1'%3E%3C/svg%3E">
</picture>
</a>
</div>
</div>
<div class="visible-lg-flex j-end a-center flex1">
<ul class="social-links inline-list social-links--round social-links--large">
<li><a href="https://www.facebook.com/Savings" aria-label="Facebook" title="Facebook" target="_blank" rel="noopener" aria-label="Opens in a new window"><i class="icon fab fa-facebook-f " aria-hidden="true"></i></a></li>
<li class="ml-3"><a href="https://twitter.com/savings" aria-label="Twitter" title="Twitter" target="_blank" rel="noopener" aria-label="Opens in a new window"><i class="icon fab fa-twitter " aria-hidden="true"></i></a></li>
<li class="ml-3"><a href="https://www.instagram.com/savings_com/" aria-label="Instagram" title="Instagram" target="_blank" rel="noopener" aria-label="Opens in a new window"><i class="icon fab fa-instagram " aria-hidden="true"></i></a></li>
<li class="ml-3"><a href="https://www.youtube.com/user/SavingsDotCom" aria-label="YouTube" title="YouTube" target="_blank" rel="noopener" aria-label="Opens in a new window"><i class="icon fab fa-youtube " aria-hidden="true"></i></a></li>
<li class="ml-3"><a href="https://www.linkedin.com/company/savings-com" aria-label="LinkedIn" title="LinkedIn" target="_blank" rel="noopener" aria-label="Opens in a new window"><i class="icon fab fa-linkedin-in " aria-hidden="true"></i></a></li>
</ul>
</div>
</div>
</div>
</div>
</section>
<section class="bg-tan hidden-lg">
<div class="container">
<div class="row">
<div class="col">
<a href="/" class="link-grey f-14 f-16-lg"><i class="icon fas fa-chevron-left size-12 " aria-hidden="true"></i> Return to Savings.com</a>
</div>
</div>
</div>
</section>
<section class="article-banner">
<div class="container">
<div class="row">
<div class="col">
<picture class="">
<source srcset="https://node1.sdccdn.com/logo/5005138.jpeg?width=317" media="(max-width: 767px)">
<source srcset="https://node1.sdccdn.com/logo/5005138.jpeg?width=578" media="(max-width: 1029px)">
<source srcset="https://node1.sdccdn.com/logo/5005138.jpeg?width=1164" media="(min-width: 1030px)">
<img alt="The Best Back-to-School Sales 2021 From Apple, Best Buy, Target, and Morexx" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1365 630'%3E%3C/svg%3E" width="1365" height="630">
</picture>
</div>
</div>
</div>
</section>
<section>
<div class="container">
<div class="row">
<div class="col">
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type":"BreadcrumbList",
"@id":"#BreadcrumbList",
"itemListElement":[
{
"@type":"ListItem",
"@id":"#Page1",
"position":1,
"item":{
"@type":"Thing",
"@id":"#Item1",
"name":"Savings",
"url":"https://www.savings.com"
}
}, {
"@type":"ListItem",
"@id":"#Page2",
"position":2,
"item":{
"@type":"Thing",
"@id":"#Item2",
"name":"Savvy",
"url":"/savvy"
}
}, {
"@type":"ListItem",
"@id":"#Page3",
"position":3,
"item":{
"@type":"Thing",
"@id":"#Item3",
"name":"The Best Back-to-School Sales 2021",
"url":"/savvy/back-to-school-deals-sales"
}
}]
}
</script>
<ul class="breadcrumb breadcrumb--large ">
<li>
<a href="https://www.savings.com">Savings</a>
</li>
<li><i class="icon far fa-chevron-right sep " aria-hidden="true"></i></li>
<li>
<a href="/savvy">Savvy</a>
</li>
<li><i class="icon far fa-chevron-right sep " aria-hidden="true"></i></li>
<li>
<span>The Best Back-to-School Sales 2021</span>
</li>
</ul>
</div>
</div>
</div>
</section>

</div>
<div id="main" class="layout-left" role="main">
<div class="grid-container">


<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"inLanguage": "en-US",
"url": "https://www.savings.com/savvy/back-to-school-deals-sales",
"mainEntityOfPage": "https://www.savings.com/savvy/back-to-school-deals-sales",
"image": "https://cdn.sdccdn.com/images/savings/logo/5005138.jpeg?width=500",
"thumbnailUrl": "https://cdn.sdccdn.com/images/savings/logo/5005137.jpeg?width=325",
"name": "The Best Back-to-School Sales 2021 From Apple, Best Buy, Target, and Morexx",
"headline": "The Best Back-to-School Sales 2021 From Apple, Best Buy, Target, and Morexx",
"description": "Looking for deals on back-to-school sales? Don’t miss out on school supply discounts from retailers like Best Buy, Target, Apple, Staples, and more.",
"datePublished": "2021-07-17",
"dateModified": "2021-07-17T00:01:02-0700",
"author": {
"@type": "Person",
"name": "Deanna Nguyen",
"email": "deanna.nguyen@savings.com",
"description": "Deanna Nguyen is a Senior Editor at Savings.com. With experience in both editorial management and content creation, she knows how to help shoppers navigate the best deals.",
"jobTitle": "Senior Editor, Tech & Lifestyle",
"sameAs": ["https://www.instagram.com/deefordaydreams/"],
"image": {
"@type": "ImageObject",
"url": "https://cdn.sdccdn.com/images/savings/logo/4934828.jpeg"
}
},
"publisher": {
"@type": "Organization",
"name": "Savvy by Savings.com",
"url": "https://www.savings.com/savvy",
"logo": "https://cdn.sdccdn.com/images/theme/sdc2/logos/savvy_desk.svg",
"parentOrganization": {
"@type": "Organization",
"name": "Savings.com",
"url": "https://www.savings.com",
"logo": "https://cdn.sdccdn.com/images/theme/sdc2/logos/savings.svg"
}
}
}
</script>
<div class="container">
<div class="row">
<div class="col">
<div class="layout-container-left">
<section class="layout-container-left__main">
<p class="slug f-14 m-b-2 m-b-1-md">Education | Shopping</p>
<h1 class="page-title-lg">The Best Back-to-School Sales 2021 From Apple, Best Buy, Target, and Morexx</h1>
<div class="author">
<p class="m-b-0">Written by <a class="link-black" href="/author/deanna-nguyen">Deanna Nguyen</a> | July 17, 2021</p>
</div>
<div class="article-disclosure markdown">
<p>Here at Savvy, all featured products are thoughtfully handpicked by our section editors. When you purchase something from our links, we may earn an affiliate commission. One last note &mdash; any items listed below are in-stock with accurate pricing as of time of publication.</p></div>
<div class="article-markdown markdown">
<p>It’s that time of year again — for back-to-school shopping! For the 2021-2022 academic year, students are returning to campuses and classrooms, all the more reason to start shopping for school supplies. Plus, we’ve got all the deets and back to school deals on where to shop for school supplies this year.</p>
<p>Major retailers like Apple, Best Buy, Target, and Staples will either host back-to-school sales or student discounts on their products to help students pursue education and succeed in their academic journey. Make sure to check out the retailers’ back-to-school hub pages that we mentioned below for product recommendations. Time to shop smarter!</p>
<div style="clear:both;margin-top: 50px;"><img style="margin-bottom: 15px;" src="" class="lazy" data-original="https://cdn.sdccdn.com/img/back-to-school-deals-sales1.jpeg"></div>
<h3>Apple Back to School Deals</h3>
<p><span style="font-size: 1.05rem;"><strong>Must-Buy Supplies:</strong> iMacs, Macbooks, iPads</span><br>
</p>
<p>Surprisingly, <span class="md-lnk" data-offer-id="12449059">Apple</span> does offer back-to-school deals for their products and services — and all year long to boot! Most of their deals either include free AirPods or three free months of Apple Arcade, Apple Music, and Apple TV+ when you buy an iMac, Macbook, or iPad. College students will also get 20% off on AppleCare+ along with their new device, which is a pretty big deal if you need some software or hardware maintenance and don’t want to overpay for repair fees.</p>
<p>Here’s an overview of <span class="md-lnk" data-offer-id="12449060">back-to-school Apple deals</span>:</p>
<ul style="margin-left:15px;margin-top:-10px;">
<li style="padding: 0 0 0px!important;">Buy select iMac, Macbook, and iPad products and get AirPods</li>
<li style="padding: 0 0 0px!important;"><span class="md-lnk" data-offer-id="12449062">Get 20% off AppleCare+</span></li>
<li style="padding: 0 0 0px!important;">Get Education Pricing on select Apple products</li>
<li style="padding: 0 0 0px!important;"><span class="md-lnk" data-offer-id="12449063">Trade in and save</span></li>
<li style="padding: 0 0 0px!important;">Get three free months of <span class="md-lnk" data-offer-id="12449064">Apple Arcade</span> when you buy an iMac, Macbook, or iPad</li>
<li style="padding: 0 0 0px!important;">Get three free months of <span class="md-lnk" data-offer-id="12449067">Apple Music and Apple TV+</span></li>
</ul>
<div style="clear:both;margin-top: 50px;"><img style="margin-bottom: 15px;" src="" class="lazy" data-original="https://cdn.sdccdn.com/img/back-to-school-deals-sales2.jpeg"></div>
<h3>Best Buy Back to School Deals</h3>
<p><span style="font-size: 1.05rem;"><strong>Must-Buy Supplies:</strong> Laptops, Tablets, Headphones, Kitchen Appliances</span><br>
</p>
<p>Best Buy is not one to opt out on seasonal sales, including back-to-school shopping! Their deals vary and cater more toward <span class="md-lnk" data-offer-id="12449069">college students</span>, but expect to find discounts on select Windows laptops, Macbooks, iPads, JBL CLUB headphones, <a href="/coupons/keurig.com">Keurig K-Select coffee makers</a>, and more. Students can sign up for exclusive deals to help them save on school supplies and dorm necessities. The Student Hub is not only where you’ll find <a href="/coupons/bestbuy.com">Best Buy deals and discounts</a> but also resources to guide you in the right direction during your undergrad or grad years.</p>
<p>Here are some of the student deals Best Buy is currently offering for <span class="md-lnk" data-offer-id="12449073">back-to-school shopping:</span></p>
<ul style="margin-left:15px;margin-top:-10px;">
<li style="padding: 0 0 0px!important;"><span class="md-lnk" data-offer-id="12449075">Up to $300 off select Windows laptops</span></li>
<li style="padding: 0 0 0px!important;"><span class="md-lnk" data-offer-id="12449076">Up to $150 off select iPad Pro models</span></li>
<li style="padding: 0 0 0px!important;"><span class="md-lnk" data-offer-id="12449077">Save up to $50 off select Macbook Pro models</span></li>
<li style="padding: 0 0 0px!important;"><span class="md-lnk" data-offer-id="12449080">Up to $150 off on select JBL CLUB headphones</span></li>
<li style="padding: 0 0 0px!important;"><span class="md-lnk" data-offer-id="12449092">Save up to $50 off on select LG TONE Free FN6 earbuds</span></li>
<li style="padding: 0 0 0px!important;"><span class="md-lnk" data-offer-id="12449093">Save up to $50 on Keurig K-Select coffee makers</span></li>
</ul>
<div style="clear:both;margin-top: 50px;"><img style="margin-bottom: 15px;" src="" class="lazy" data-original="https://cdn.sdccdn.com/img/back-to-school-deals-sales3.jpeg"></div>
<h3>Target Back to School Deals</h3>
<p><span style="font-size: 1.05rem;"><strong>Must-Buy Supplies:</strong> School &amp; Office Supplies, Backpacks, Lunch Bags, Water Bottles, Clothing, Electronics, Teacher Supplies &amp; Classroom Decorations</span><br>
</p>
<p>As one of the go-to spots for back-to-school shopping, Target has a wide range of deals on school supplies with many items priced under $1! If you’re not sure what your child needs for school, the <span class="md-lnk" data-offer-id="12449105">School List Assist</span> helps you find your list, match it with the needed items, and have them delivered or ready for pick-up in-store. Shopping for school supplies isn’t just for the kids — teachers need them too! Both students and teachers will <a href="/coupons/target.com">discover countless items at low prices</a> to get the academic year started off right.</p>
<p>The following <span class="md-lnk" data-offer-id="12449107">back-to-school deals and discounts</span> are available at Target right now:</p>
<ul style="margin-left:15px;margin-top:-10px;">
<li style="padding: 0 0 0px!important;"><span class="md-lnk" data-offer-id="12449108">Get pens, pencil cases, binders, and filing paper starting at $0.99</span></li>
<li style="padding: 0 0 0px!important;"><span class="md-lnk" data-offer-id="12449109">Get backpacks starting at $14.99, lunch bags from $5.99, and water bottles from $3</span></li>
<li style="padding: 0 0 0px!important;"><span class="md-lnk" data-offer-id="12449110">Get school uniforms starting at $4 and kids’ shoes from $9.99</span></li>
<li style="padding: 0 0 0px!important;"><span class="md-lnk" data-offer-id="12449111">Get classroom Teacher Supplies &amp; Classroom Decorations starting at $3</span></li>
<li style="padding: 0 0 0px!important;"><span class="md-lnk" data-offer-id="12449112">Find supplies for at-home learning</span></li>
<li style="padding: 0 0 0px!important;"><span class="md-lnk" data-offer-id="12449114">Get deals on select electronics</span></li>
</ul>
<div style="clear:both;margin-top: 50px;"><img style="margin-bottom: 15px;" src="" class="lazy" data-original="https://cdn.sdccdn.com/img/back-to-school-deals-sales4.jpeg"></div>
<h3>Staples Back to School Deals</h3>
<p><span style="font-size: 1.05rem;"><strong>Must-Buy Supplies:</strong> School &amp; Office Supplies, Electronics, Teacher Supplies &amp; Classroom Decorations, College &amp; Dorm Necessities</span><br>
</p>
<p>If you need specific school and office supplies, <a href="/coupons/staples.com">Staples</a> is a reliable source whether you’re a student, parent, or a teacher. Price slashes on folders, crayon packs, Post-It Notes, cardstock paper, and more are part of the <span class="md-lnk" data-offer-id="12449139">back-to-school sale</span> as well as an exclusive year-long discount for parents shopping for their kids. If you want to maximize on savings, sign up for the <span class="md-lnk" data-offer-id="12449140">rewards program</span> to receive exclusive benefits.</p>
<p>Here are some of the deals that Staples is offering for back-to-school shopping:</p>
<ul style="margin-left:15px;margin-top:-10px;">
<li style="padding: 0 0 0px!important;"><span class="md-lnk" data-offer-id="12449141">Parents save 15% on their students’ school supplies with Back to School Savings Pass all year long</span></li>
<li style="padding: 0 0 0px!important;"><span class="md-lnk" data-offer-id="12449142">Students get a special discount on technology by showing their student ID</span></li>
<li style="padding: 0 0 0px!important;"><span class="md-lnk" data-offer-id="12449143">Get school supplies like notebooks, paper, pens, crayons, and more for as low as $0.97</span></li>
<li style="padding: 0 0 0px!important;"><span class="md-lnk" data-offer-id="12449144">Students get $2 off new binders with the Staples binder recycling program</span></li>
<li style="padding: 0 0 0px!important;"><span class="md-lnk" data-offer-id="12449145">Shop weekly deals for limited-time discounts on a variety of items including school supplies</span></li>
<li style="padding: 0 0 0px!important;"><span class="md-lnk" data-offer-id="12449146">Parents and teachers get 5% back in rewards</span></li>
</ul>
<div style="clear:both;margin-top: 50px;"><img style="margin-bottom: 15px;" src="" class="lazy" data-original="https://cdn.sdccdn.com/img/back-to-school-deals-sales5.jpeg"></div>
<h3>Office Depot Back to School Deals</h3>
<p><span style="font-size: 1.05rem;"><strong>Must-Buy Supplies:</strong> School &amp; Office Supplies, Electronics, Teacher Supplies &amp; Classroom Decorations, College &amp; Dorm Necessities, Organization &amp; Storage</span><br>
</p>
<p>As a major retailer for all things school and office related, <a href="/coupons/officedepot.com">Office Depot</a> offers back-to-school deals all year long. Whether you shop online or in-store, you’ll find unbeatable prices on school supplies for students in elementary school to college. From everyday essentials like backpacks and laptops to writing tools like pens and pencils, Office Depot split up their school supplies into categories for easier navigation and shopping!</p>
<p>Discover discounted prices on items such as:</p>
<ul style="margin-left:15px;margin-top:-10px;">
<li style="padding: 0 0 0px!important;"><span class="md-lnk" data-offer-id="12449160">PaperMate InkJoy Gel Pens (Pack of 14) for $19.99</span></li>
<li style="padding: 0 0 0px!important;"><span class="md-lnk" data-offer-id="12449162">Office Depot Pencil Pouch With Mesh Window for $1.50</span></li>
<li style="padding: 0 0 0px!important;"><span class="md-lnk" data-offer-id="12449163">TI-84 Plus CE Color Graphing Calculator for $129.99</span></li>
<li style="padding: 0 0 0px!important;"><span class="md-lnk" data-offer-id="12449164">Lysol Professional Disinfectant Spray for $6.99</span></li>
<li style="padding: 0 0 0px!important;"><span class="md-lnk" data-offer-id="12449165">Five Star Notebook 5 Subjects, College Ruled, 200 Sheets for $8</span></li>
<li style="padding: 0 0 0px!important;"><span class="md-lnk" data-offer-id="12449166">Office Depot Composition Book for $0.50</span></li>
</ul>
<div style="clear:both;margin-top: 50px;"><img style="margin-bottom: 15px;" src="" class="lazy" data-original="https://cdn.sdccdn.com/img/back-to-school-deals-sales6.jpeg"></div>
<h3>Old Navy Back to School Deals</h3>
<p><span style="font-size: 1.05rem;"><strong>Must-Buy Supplies:</strong> Kids Clothes — Uniform Pants, Jeggings, Jeans, Bras, Socks, Skorts, Leggings, T-Shirts, Dresses, Hats, Jackets</span><br>
</p>
<p><a href="/coupons/oldnavy.com">Old Navy</a> is already hosting a <span class="md-lnk" data-offer-id="12449167">back-to-school sale</span> with a number of discounted boys’ and girls’ clothing. Don’t forget that shopping for school doesn’t just include pens and paper but also outfits! While other competing retailers will offer similar discounts for their back-to-school sales, you’ll find Old Navy’s sale as a year-long thing. From uniform pants to jean jackets, get your kids ready for school through stylish clothes to boost their confidence!</p>
<p>Examples of discounted kids’ clothes include:</p>
<ul style="margin-left:15px;margin-top:-10px;">
<li style="padding: 0 0 0px!important;"><span class="md-lnk" data-offer-id="12449168">Go-Dry Mesh-Trim Racerback Sports Bra for Girls for $9.97</span></li>
<li style="padding: 0 0 0px!important;"><span class="md-lnk" data-offer-id="12449169">Skinny Built-In Flex Uniform Pants for Boys for $20</span></li>
<li style="padding: 0 0 0px!important;"><span class="md-lnk" data-offer-id="12449170">Unisex Skinny Pull-On Jeggings for Toddler for $12</span></li>
<li style="padding: 0 0 0px!important;"><span class="md-lnk" data-offer-id="12449171">Unisex Pull-On Straight Jeans for Toddler for $12</span></li>
<li style="padding: 0 0 0px!important;"><span class="md-lnk" data-offer-id="12449172">Built-In Tough Ruched-Hem Full-Length Leggings for Girls for $3.97</span></li>
<li style="padding: 0 0 0px!important;"><span class="md-lnk" data-offer-id="12449173">Ponte-Knit Uniform Jeggings for Girls for $18</span></li>
</ul>
<div style="clear:both;margin-top: 50px;"><img style="margin-bottom: 15px;" src="" class="lazy" data-original="https://cdn.sdccdn.com/img/back-to-school-deals-sales7.jpeg"></div>
<h3>HP Back to School Deals</h3>
<p><span style="font-size: 1.05rem;"><strong>Must-Buy Supplies:</strong> Laptops, Desktops, Tablets, Monitors, Accessories</span><br>
</p>
<p>If you’re a fan of <a href="/coupons/hp.com">HP</a>, you don’t want to miss out on their back-to-school sale and <span class="md-lnk" data-offer-id="12449176">exclusive student discounts</span>! The brand often hosts sales throughout the year, including one for students returning to campuses and classrooms. Whether it’s <a href="/coupons/computers-and-software/laptop-computers">laptops</a> or monitors, students will find the essentials for a discounted price.</p>
<p>HP is currently offering the following as part of their back-to-school sale:</p>
<ul style="margin-left:15px;margin-top:-10px;">
<li style="padding: 0 0 0px!important;"><span class="md-lnk" data-offer-id="12449177">Students and teachers enjoy everyday discounts up to 35% off through the HP Education Store</span></li>
<li style="padding: 0 0 0px!important;"><a href="/coupons/hp.com#d-5973611">35% off HP PCs</a></li>
<li style="padding: 0 0 0px!important;"><a href="/coupons/hp.com#d-5297764">50% off Instant Ink</a></li>
</ul>
</div>
</section>
<section class="layout-container-left__sidebar">
<div class="section">
<h3 class="section-header">
You May Also Like
</h3>
<div class="p-tb-3">
<div class="row">
<div class="col-md-6 col-lg-12">
<a class="link-black" href="/savvy/summer-shoes-for-women">
<div class="card card--article ">
<picture class="lazy card__image " data-alt="10 Summer Shoes for Women for Easy Livin’">
<source srcset="" data-original="https://node1.sdccdn.com/logo/5004907.jpeg?width=317" media="(max-width: 767px)">
<source srcset="" data-original="https://node1.sdccdn.com/logo/5004907.jpeg?width=578" media="(min-width: 768px)">
<img alt="10 Summer Shoes for Women for Easy Livin’" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 580 387'%3E%3C/svg%3E" width="580" height="387">
</picture>
<div class="card__content">
<span class="block card__label">Fashion</span>
<h3 class="card__title">10 Summer Shoes for Women for Easy Livin’</h3>
<p class="card__date">July 15, 2021</p>
</div>
</div>
</a>
</div>
<div class="col-md-6 col-lg-12">
<a class="link-black" href="/savvy/keeper-security">
<div class="card card--article ">
<picture class="lazy card__image " data-alt="Protect Your Online Passwords From Cyber Attacks With Keeper Security">
<source srcset="" data-original="https://node1.sdccdn.com/logo/5004041.jpeg?width=317" media="(max-width: 767px)">
<source srcset="" data-original="https://node1.sdccdn.com/logo/5004041.jpeg?width=578" media="(min-width: 768px)">
<img alt="Protect Your Online Passwords From Cyber Attacks With Keeper Security" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 580 387'%3E%3C/svg%3E" width="580" height="387">
</picture>
<div class="card__content">
<span class="block card__label">Tech</span>
<h3 class="card__title">Protect Your Online Passwords From Cyber Attacks With Keeper Security</h3>
<p class="card__date">July 10, 2021</p>
</div>
</div>
</a>
</div>
<div class="col-md-6 col-lg-12">
<a class="link-black" href="/savvy/summer-skincare-products">
<div class="card card--article ">
<picture class="lazy card__image " data-alt="Day to Night Summer Skincare Essentials for the Ultimate Summertime Glow Up">
<source srcset="" data-original="https://node1.sdccdn.com/logo/5004265.jpeg?width=317" media="(max-width: 767px)">
<source srcset="" data-original="https://node1.sdccdn.com/logo/5004265.jpeg?width=578" media="(min-width: 768px)">
<img alt="Day to Night Summer Skincare Essentials for the Ultimate Summertime Glow Up" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 580 387'%3E%3C/svg%3E" width="580" height="387">
</picture>
<div class="card__content">
<span class="block card__label">Beauty</span>
<h3 class="card__title">Day to Night Summer Skincare Essentials for the Ultimate Summertime Glow Up</h3>
<p class="card__date">July 9, 2021</p>
</div>
</div>
</a>
</div>
<div class="col-md-6 col-lg-12">
<a class="link-black" href="/savvy/national-french-fry-day">
<div class="card card--article ">
<picture class="lazy card__image " data-alt="Where to Get Cheap and Free French Fries on National French Fry Day 2021">
<source srcset="" data-original="https://node1.sdccdn.com/logo/5004009.jpeg?width=317" media="(max-width: 767px)">
<source srcset="" data-original="https://node1.sdccdn.com/logo/5004009.jpeg?width=578" media="(min-width: 768px)">
<img alt="Where to Get Cheap and Free French Fries on National French Fry Day 2021" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 580 387'%3E%3C/svg%3E" width="580" height="387">
</picture>
<div class="card__content">
<span class="block card__label">Food</span>
<h3 class="card__title">Where to Get Cheap and Free French Fries on National French Fry Day 2021</h3>
<p class="card__date">July 8, 2021</p>
</div>
</div>
</a>
</div>
</div>
</div>
</div>

<div id="tout-email-signup" class="section module">
<div class="wrapper-success">
<h3 class="headline">Sign up for daily deals.</h3>
<p class="sub-headline m-b-0">Get personalized inspiration and exclusive deals from your favorite brands straight to your inbox.</p>
<div class="email-signup lazy " data-ga-context="signup_tout">
<form class="form-register center-block clearfix " data-ajax="true">
<input type="hidden" name="reurl" value="/article-landing-page.html"/>
<input type="hidden" name="dailyNewsletter" value="true"/>
 <input type="hidden" name="sut" value="1bxv1:1626532059345:1488773002H1gO1SQLuGRPHhC367MhfolJTwA="/>
<div class="wrapper-captcha" data-message="" data-init="false" data-ajax="false">
<div class="g-recaptcha hide " data-size="invisible"></div>
</div>
<div class="form-group email clearfix">
 <input  class="rnd email input-field w-100 shadow--large" name="email" type="email" maxlength="255" placeholder="Enter Your Email" aria-label="Enter Your Email"/>
</div>
<div class="submit">
  <button class="btn blue " type="submit"><span class="btn-text">Subscribe</span></button>
</div>
</form>
</div>
<p class="f-10 m-b-0">
We take your privacy seriously.<br/>Read our <a href="/info/privacy/?utm_source=homepage&amp;utm_medium=email&amp;utm_campaign=signup&amp;utm_term=privacy" target="_blank">Privacy Policy</a>
</p>
</div>
<img alt="Sign up for our newsletter" class=" lazy" src="https://node1.sdccdn.com/images/savings/1x1.gif?width=1&amp;height=1&amp;v=cb8abdab" data-original="https://node1.sdccdn.com/images/theme/sdc2/newsletter-signup.svg?v=db79a655"/></div>
</section>
</div>
</div>
</div>
</div>

</div>
</div>
</div> <footer id="footer" style="overflow: hidden;">
<section class="bg-tan txt-left clearfix">
<div class="container">
<div class="row">
<div class="col">
<div class="footer-links">
<div class="row clearfix ">
<div class="col-6 col-lg-3">
<ul class="entity-list" data-ga-context="footer_nav">
<li class="slug ">
Popular Stores
</li>
 <li><a href="/coupons/macys.com" title="Macy's Coupons" class="entity-link" data-ga-context="merchant_macys.com">Macy's Coupons</a></li>
<li><a href="/coupons/oldnavy.com" title="Old Navy Coupons" class="entity-link" data-ga-context="merchant_oldnavy.com">Old Navy Coupons</a></li>
<li><a href="/coupons/kohls.com" title="Kohl's Promo Codes" class="entity-link" data-ga-context="merchant_kohls.com">Kohl's Promo Codes</a></li>
<li><a href="/coupons/homedepot.com" title="Home Depot Coupons" class="entity-link" data-ga-context="merchant_homedepot.com">Home Depot Coupons</a></li>
<li><a href="/coupons/childrensplace.com" title="The Children's Place Coupons" class="entity-link" data-ga-context="merchant_childrensplace.com">The Children's Place Coupons</a></li>
<li><a href="/coupons/bedbathandbeyond.com" title="Bed Bath and Beyond Coupons" class="entity-link" data-ga-context="merchant_bedbathandbeyond.com">Bed Bath and Beyond Coupons</a></li>
<li><a href="/coupons/shein.com" title="Shein Coupons" class="entity-link" data-ga-context="merchant_shein.com">Shein Coupons</a></li>
<li class="m-t-1 ">
<a href="/coupons/stores" title="All Stores">All Stores</a>
</li>
</ul>
</div>
<div class="col-6 col-lg-3">
<ul class="entity-list" data-ga-context="footer_nav">
<li class="slug ">
Top Categories
</li>
 <li><a href="/coupons/food-and-beverage" title="Food & Beverage Coupons" class="entity-link" data-ga-context="category_food-and-beverage">Food & Beverage Coupons</a></li>
<li><a href="/coupons/home-and-garden" title="Home & Garden Coupons" class="entity-link" data-ga-context="category_home-and-garden">Home & Garden Coupons</a></li>
<li><a href="/coupons/apparel-and-accessories" title="Clothing Coupons" class="entity-link" data-ga-context="category_apparel-and-accessories">Clothing Coupons</a></li>
<li><a href="/coupons/health-and-medicine" title="Health & Medicine Coupons" class="entity-link" data-ga-context="category_health-and-medicine">Health & Medicine Coupons</a></li>
<li><a href="/coupons/beauty-and-personal-care" title="Beauty Coupons" class="entity-link" data-ga-context="category_beauty-and-personal-care">Beauty Coupons</a></li>
<li><a href="/coupons/baby-and-nursery/baby-gear" title="Baby & Kids Gear Coupons" class="entity-link" data-ga-context="category_baby-gear">Baby & Kids Gear Coupons</a></li>
<li><a href="/coupons/electronics" title="Electronics Coupons" class="entity-link" data-ga-context="category_electronics">Electronics Coupons</a></li>
<li><a href="/coupons/apparel-and-accessories/accessories/jewelry-and-watches" title="Jewelry & Watch Coupons" class="entity-link" data-ga-context="category_jewelry-and-watches">Jewelry & Watch Coupons</a></li>
<li class="m-t-1 ">
<a href="/coupons/categories" title="All Categories">All Categories</a>
</li>
</ul>
</div>
<div class="col-6 col-lg-3">
<ul>
<li class="slug ">
<a href="/info/contact_us/" title="Contact Us">Contact Us</a>
</li>
<li>
<a href="/info/" title="About Us">About Us</a>
</li>
<li>
<a href="/info/faq/" title="FAQ">FAQ</a>
</li>
<li>
<a href="https://savings.zendesk.com" target="_blank" rel="nofollow noopener" aria-label="Opens in a new window" title="Help Desk">Help Desk</a>
</li>
<li>
<a href="#" class="manage-prefs-action" title="Manage Preferences">Manage Preferences</a>
</li>
<li>
<a href="/info/accessibility/" title="Accessibility">Accessibility</a>
</li>
</ul>
</div>
<div class="col-6 col-lg-3">
<ul>
<li class="slug ">
Legal
</li>
<li>
<a href="/info/terms/" class="terms" rel="nofollow noopener" aria-label="Opens in a new window" title="Terms of Service">Terms of Service</a>
</li>
<li>
<a href="/info/privacy/" class="privacy" rel="nofollow noopener" aria-label="Opens in a new window" title="Privacy Policy">Privacy Policy</a>
</li>
<li>
<a href="/info/extension_eula/" rel="nofollow noopener" aria-label="Opens in a new window" title="Browser EULA">Browser EULA</a>
</li>
<li>
<a href="#" class="opt-out-action" rel="nofollow noopener" aria-label="Opens in a new window" title="Do Not Sell My Info">Do Not Sell My Info</a>
</li>
</ul>
</div>
</div>
</div>
<div class="row">
<div class="col">
<ul class="intl-sites">
<li class="intl-sites__title">Find Us Internationally!</li>
<li class="intl-sites__list">
<ul>
<li>
<a class="intl-sites__flag" href="https://www.savoo.co.uk" title="Savoo">
<img alt="Savoo" class=" lazy" width="30" height="30" src="https://node1.sdccdn.com/images/savings/1x1.gif?width=1&amp;height=1&amp;v=cb8abdab" data-original="https://node1.sdccdn.com/images/theme/sdc2/flags/GB-Flag.svg?width=30&amp;height=30&amp;v=ce0766e6"/></a>
</li>
<li>
<a class="intl-sites__flag" href="https://www.savoo.de" title="Savoo.de">
<img alt="Savoo.de" class=" lazy" width="30" height="30" src="https://node1.sdccdn.com/images/savings/1x1.gif?width=1&amp;height=1&amp;v=cb8abdab" data-original="https://node1.sdccdn.com/images/theme/sdc2/flags/DE-Flag.svg?width=30&amp;height=30&amp;v=244d47d2"/></a>
</li>
<li>
<a class="intl-sites__flag" href="https://www.savoo.fr" title="Savoo.fr">
<img alt="Savoo.fr" class=" lazy" width="30" height="30" src="https://node1.sdccdn.com/images/savings/1x1.gif?width=1&amp;height=1&amp;v=cb8abdab" data-original="https://node1.sdccdn.com/images/theme/sdc2/flags/FR-Flag.svg?width=30&amp;height=30&amp;v=64fb8882"/></a>
</li>
<li>
<a class="intl-sites__flag" href="https://www.savoo.it" title="Savoo.it">
<img alt="Savoo.it" class=" lazy" width="30" height="30" src="https://node1.sdccdn.com/images/savings/1x1.gif?width=1&amp;height=1&amp;v=cb8abdab" data-original="https://node1.sdccdn.com/images/theme/sdc2/flags/IT-Flag.svg?width=30&amp;height=30&amp;v=40605682"/></a>
</li>
<li>
<a class="intl-sites__flag" href="https://www.savoo.es" title="Savoo.es">
<img alt="Savoo.es" class=" lazy" width="30" height="30" src="https://node1.sdccdn.com/images/savings/1x1.gif?width=1&amp;height=1&amp;v=cb8abdab" data-original="https://node1.sdccdn.com/images/theme/sdc2/flags/ES-Flag.svg?width=30&amp;height=30&amp;v=eb970232"/></a>
</li>
<li>
<a class="intl-sites__flag" href="https://www.savoo.nl" title="Savoo.nl">
<img alt="Savoo.nl" class=" lazy" width="30" height="30" src="https://node1.sdccdn.com/images/savings/1x1.gif?width=1&amp;height=1&amp;v=cb8abdab" data-original="https://node1.sdccdn.com/images/theme/sdc2/flags/NL-Flag.svg?width=30&amp;height=30&amp;v=7b33375"/></a>
</li>
<li>
<a class="intl-sites__flag" href="https://www.savoo.com.au" title="Savoo.com.au">
<img alt="Savoo.com.au" class=" lazy" width="30" height="30" src="https://node1.sdccdn.com/images/savings/1x1.gif?width=1&amp;height=1&amp;v=cb8abdab" data-original="https://node1.sdccdn.com/images/theme/sdc2/flags/AU-Flag.svg?width=30&amp;height=30&amp;v=d0706b0"/></a>
</li>
<li>
<a class="intl-sites__flag" href="https://www.savoo.com.br" title="Savoo.com.br">
<img alt="Savoo.com.br" class=" lazy" width="30" height="30" src="https://node1.sdccdn.com/images/savings/1x1.gif?width=1&amp;height=1&amp;v=cb8abdab" data-original="https://node1.sdccdn.com/images/theme/sdc2/flags/BR-Flag.svg?width=30&amp;height=30&amp;v=459e05d4"/></a>
</li>
<li>
<a class="intl-sites__flag" href="https://www.savoo.ca" title="Savoo.ca">
<img alt="Savoo.ca" class=" lazy" width="30" height="30" src="https://node1.sdccdn.com/images/savings/1x1.gif?width=1&amp;height=1&amp;v=cb8abdab" data-original="https://node1.sdccdn.com/images/theme/sdc2/flags/CA-Flag.svg?width=30&amp;height=30&amp;v=ad3368bb"/></a>
</li>
<li>
<a class="intl-sites__flag" href="https://www.savoo.com.mx" title="Savoo.com.mx">
<img alt="Savoo.com.mx" class=" lazy" width="30" height="30" src="https://node1.sdccdn.com/images/savings/1x1.gif?width=1&amp;height=1&amp;v=cb8abdab" data-original="https://node1.sdccdn.com/images/theme/sdc2/flags/MX-Flag.svg?width=30&amp;height=30&amp;v=32fe8e02"/></a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="bg-peach p-tb-3">
<div class="container txt-center">
<div class="row">
<div class="col">
<div class="email-signup hasBg lazy large " data-ga-context="footer">
<form class="form-register center-block clearfix " data-ajax="true">
<input type="hidden" name="reurl" value="/article-landing-page.html"/>
<input type="hidden" name="dailyNewsletter" value="true"/>
 <input type="hidden" name="sut" value="1bxv1:1626532059354:1488773002BXueb8wXemLBqmeN2pWcE4cMhaU="/>
<div class="wrapper-captcha" data-message="" data-init="false" data-ajax="false">
<div class="g-recaptcha hide " data-size="invisible"></div>
</div>
<p class="form-headline">Subscribe to get hand-picked deals direct to your inbox</p>
<div class="form-group email clearfix">
<div class="wrapper">
 <input  class="rnd email input-field" name="email" type="email" maxlength="255" placeholder="Enter Your Email" aria-label="Enter Your Email"/>
<button type="submit" class="btn blue">Subscribe</button>
</div>
</div>
 <p class="legal">
We take your privacy seriously.
Read our
<a href="/info/privacy/" target="_blank">Privacy Policy</a>.
</p>
</form>
</div>
</div>
</div>
</div>
</section>
<section class="bg-white p-tb-3">
<div class="container">
<div class="row">
<div class="col d-lg-flex a-center">
<div class="center-block" style="max-width: 150px;">
<img alt="Savings.com" width="300" height="49" src="https://node1.sdccdn.com/images/theme/sdc2/logos/savings.svg?width=220&amp;v=d434b2d1"/>
</div>
<div style="flex: 1;">
<p class="m-tb-2 m-0-lg txt-center f-13 f-16-md">&copy; 2021 Savings.com. All Rights Reserved.</p>
</div>
<div>
<ul class="social-links inline-list social-links--round social-links--large">
<li><a href="https://www.facebook.com/Savings" aria-label="Facebook" title="Facebook" target="_blank" rel="noopener" aria-label="Opens in a new window"><i class="icon fab fa-facebook-f " aria-hidden="true"></i></a></li>
<li class="ml-3"><a href="https://twitter.com/savings" aria-label="Twitter" title="Twitter" target="_blank" rel="noopener" aria-label="Opens in a new window"><i class="icon fab fa-twitter " aria-hidden="true"></i></a></li>
<li class="ml-3"><a href="https://www.instagram.com/savings_com/" aria-label="Instagram" title="Instagram" target="_blank" rel="noopener" aria-label="Opens in a new window"><i class="icon fab fa-instagram " aria-hidden="true"></i></a></li>
<li class="ml-3"><a href="https://www.youtube.com/user/SavingsDotCom" aria-label="YouTube" title="YouTube" target="_blank" rel="noopener" aria-label="Opens in a new window"><i class="icon fab fa-youtube " aria-hidden="true"></i></a></li>
<li class="ml-3"><a href="https://www.linkedin.com/company/savings-com" aria-label="LinkedIn" title="LinkedIn" target="_blank" rel="noopener" aria-label="Opens in a new window"><i class="icon fab fa-linkedin-in " aria-hidden="true"></i></a></li>
</ul>
</div>
</div>
</div>
</div>
</section>
<section class="bg-white">
<div class="container">
<div class="row">
<div class="col">
<p class="m-b-0 p-t-3 p-b-3 f-10 txt-center" style="border-top: 1px solid #eee;">
If you make a purchase after clicking on the links on this site, Savings.com may earn an affiliate commission from the site you visit.
</p>
</div>
</div>
</div>
</section>
</footer>
<script type="text/html" id='tmpl-anchored-ad'>
<div id="anchored-ad">
<div id="slot_anchored_ad_sm" class="tout-slot op-hover " data-type="normal">
<div id="tout-16184" class="tout clearfix type-image " data-name="Macys_07.16.21_SwSmall"><a href="/m/offer?offerid=12413368" title="Shop Macy's One Day Sale + Exclusive $25 Stackable Rebate!" rel="nofollow noopener" ><img alt="Shop Macy's One Day Sale + Exclusive $25 Stackable Rebate!" class=" lazy" width="150" height="220" src="https://node1.sdccdn.com/images/savings/1x1.gif?width=1&amp;height=1&amp;v=cb8abdab" data-original="https://node1.sdccdn.com/img/MacysSW-Small-OneDaySale.png?v=0"/></a></div>
</div>
<div class="min-button"></div>
</div>
</script>
<a href="/honeypot.html" aria-label="honeypot"><!--spambots--></a>
<div id="back-to-top"><i class="icon fas fa-arrow-up size-26 " aria-hidden="true"></i></div>
  <script src="https://node1.sdccdn.com/dist/sdc2/shared.chunk.min.js?v=798f6bda" async crossorigin="anonymous"></script>
 <script src="https://node1.sdccdn.com/dist/sdc2/common.bundle.min.js?v=360f87" async crossorigin="anonymous"></script>
 <script src="https://node1.sdccdn.com/dist/sdc2/seo-landing.bundle.min.js?v=923c6754" async crossorigin="anonymous"></script>
</body>
</html>
